Before I brief on types of VPC’s that we can build, may be i thought this excerpt will help, i have wasted some time on this figuring out

5k1(config)# int et1/7-8
5k1(config-if-range)# channel-group 101 mode on
5k1(config-if-range)# exit
5k1(config)# int po101
5k1(config-if)# swi mode fex
5k1(config-if)# fex asso 101
5k1(config-if)# no shut
5k1(config-if)# exit
5k1(config)# show runn int et1/7-8

!Command: show running-config interface Ethernet1/7-8
!Time: Tue Dec  9 13:01:23 2014
version 5.2(1)N1(4)

interface Ethernet1/7
shutdown
switchport mode fex-fabric
fex associate 101
channel-group 101

interface Ethernet1/8
shutdown
switchport mode fex-fabric
fex associate 101
channel-group 101

*> When you add switchport mode fex-fabric to port-channel, they get automatically added to
the child ports in thep port-channel

*> if you are using vpc fabric path with dual N2K in redundant way, make sure you have configured
all the vlans on all the fex-ports , as single port now eg et101/1/1 will be present on both n5k1 and n5k2 and needs to be redundant

Advertisements